Installation Problem

(4 posts) (2 voices)
  1. berat, Member

    Hello there
    I have a problem while installing the software to my wamp server.

    In the TO-DO list it says:
    1. Please go to ioncube.com and download the loader appropriate for your server configuration.
    2. From the ionCube installation package copy the file
    ioncube_loader_win_5.4.dll
    to directory
    C:\wamp\bin\php\php5.4.12\ext\
    3. Add the following line to
    C:\wamp\bin\apache\apache2.4.4\bin\php.ini

    zend_extension = "C:\wamp\bin\php\php5.4.12\ext\ioncube_loader_win_5.4.dll"
    4. Finally restart your web-server and reload this page.

    I went through these steps several time yet none of them disappeared.
    PHP Version 5.4.12, windows 8 64bit.

    Please see the screenshots:
    http://imgur.com/cp3o71c
    http://imgur.com/5pHpyhe
    http://imgur.com/DIWq4n0

    Any idea what am i doing wrong?

    Posted 4 years ago #
  2. myDBR Team, Key Master

    If you have problems with the loader on Windows server, ionCube provides a Loader installer (http://www.ioncube.com/loaders.php). Try install the loader using that.

    Another option is to load a PHP Loader Wizard (a PHP script) from the same page.

    --
    myDBR Team

    Posted 4 years ago #
  3. berat, Member

    I have also tried the Loader installer. It didnt work either.
    Can you look at the screenshots and tell me if i did something wrong?

    Posted 4 years ago #
  4. myDBR Team, Key Master

    Screenshots look ok. They do not however reveal which version of the loader you downloaded.

    Grab the loader-wizard.php script from http://www.ioncube.com/loaders.php. That should help you to see what is wrong.

    When the loader loads correctly you should see ionCube Loader to show up in Additional Modules section of phpinfo().

    --
    myDBR Team

    Posted 4 years ago #

Reply

You must log in to post.