Problem when creating new report

(6 posts) (2 voices)
  • Started 6 months ago by ingjgarciad
  • Latest reply from ingjgarciad
  1. ingjgarciad, Member

    Hi, when try to create new report, insert code sql and press execute the button *Add Report mydbr* is missing and and get error in footer

    "Fatal error: Meta data vector out of sync in C:\xampp\htdocs\reportes\lib\db_utils.php on line 713"

    Posted 6 months ago #
  2. myDBR Team, Key Master

    Hi,
    it is an issue with the 5.5.0preview / 5.6.0 sqlsrv driver. See bug report.

    The fix in on it's way, but for now, the option would be to use 5.4.0-preview.

    --
    myDBR Team

    Posted 6 months ago #
  3. ingjgarciad, Member

    Hi,

    I solve the problem with downgrade a PHP version to 7.2.x and change SQL driver with older version

    Thanks :D

    Posted 6 months ago #
  4. myDBR Team, Key Master

    No need to downgrade the PHP. Just use the 5.4.0-preview driver (see link above), until MIcrosoft's msphpsql team releases the next version. The 5.4.0-preview works fine without issues.

    --
    myDBR Team

    Posted 6 months ago #
  5. myDBR Team, Key Master

    Microsoft's msphpsql team has released a hotfix release (5.6.1) which takes care of this issue. One can now use the latest version of the driver.

    --
    myDBR Team

    Posted 5 months ago #
  6. ingjgarciad, Member

    Thanks the problem is solved!! :D

    Best regards

    Posted 5 months ago #

Reply

You must log in to post.